Friday, 19 May 2017

I have Internet Explorer 11, but Pogo says I need IE9. What do I do?

Our team is awarethat some players using Internet Explorer 9 are prompted by the Internet Explorer 10 "upgrade error message" below, which prevents them from regular access to the Pogo website.

To ensure your browser is able to recognize the latest Internet Explorer and displays the website correctly, please follow these simple steps:

1. In the menu bar of Internet Explorer, click on “Tools”

2. You will see that “Compatibility View” is check. Simply uncheck it.
The error message should disappear and you should be able to access as usual.

We apologize for any inconvenience caused and would like to assure you we are actively working toward a resolution. 

Canon Printer Support Call Us +1-855-817-2433 (Toll Free)


Post a Comment